Any information contained in these operating instructions may be changed without prior notice.

OKM does not make any warranty for this document. This also applies without limitation to implied assurances of merchantability and fitness for a specific purpose. OKM does not assume any responsibility for errors in this manual or for any incidental or consequential damage or loss associated with the delivery, exploitation or usage of this material.

This documentation is available „as presented“ and without any kind of warranty. In no circumstances OKM takes responsibility for lost profits, usage or data loss, interruption of business activities or all kind of other indirectly damages, which developed because of errors in this documentation.

This instruction manual and all other stored media, which are delivered with this package should only be used for this product. Program copies are allowed only for security- and safety purposes. The resale of these programs, in original or changed form, is absolutely forbidden.

This manual may not be copied, duplicated or translated into another language, neither in part nor completely, over the copyright matters without the prior written consent of OKM.

Copyright ©2002 – 2008 OKM Ortungstechnik GmbH. All rights reserved.
# Table of contents

1 License Agreement and Limited Warranty .............................................................. 6

2 System requirements ............................................................................................. 7

3 Installation, Start and Activation ........................................................................... 8
   3.1 Installation ......................................................................................................... 8
   3.2 Activation ......................................................................................................... 9

4 Utilization and Structure ....................................................................................... 11
   4.1 Navigation Bar ................................................................................................. 12
   4.2 Status Bar ...................................................................................................... 13
   4.3 Toolbars ......................................................................................................... 13
       4.3.1 Standard .................................................................................................. 14
       4.3.2 Graphics ................................................................................................. 14
       4.3.3 View ....................................................................................................... 15
       4.3.4 Depth measurement ............................................................................... 16
       4.3.5 Scale ........................................................................................................ 17
   4.4 Main menu ....................................................................................................... 18
       4.4.1 File ......................................................................................................... 18
           4.4.1.1 New .................................................................................................. 18
           4.4.1.2 Stop ................................................................................................. 20
           4.4.1.3 Open ................................................................................................. 20
           4.4.1.4 Recent files ...................................................................................... 20
           4.4.1.5 Save .................................................................................................. 20
           4.4.1.6 Save as .............................................................................................. 21
           4.4.1.7 Import ............................................................................................... 21
           4.4.1.8 Export ............................................................................................... 22
           4.4.1.9 Print ................................................................................................... 22
           4.4.1.10 Exit .................................................................................................. 23
       4.4.2 Graphics .................................................................................................... 23
           4.4.2.1 Undo all changes ............................................................................... 23
           4.4.2.2 Interpolation ...................................................................................... 23
           4.4.2.3 Signal correction ............................................................................... 24
           4.4.2.4 Replace dummy values .................................................................... 25
           4.4.2.5 Frequency-Energy-Chart ................................................................ 25
           4.4.2.6 Characteristics ................................................................................. 25
       4.4.3 View .......................................................................................................... 26
           4.4.3.1 Reset .................................................................................................. 26
           4.4.3.2 Perspective view .............................................................................. 26
           4.4.3.3 Side view ........................................................................................... 27
           4.4.3.4 Top view ............................................................................................ 27
           4.4.3.5 Cross hairs ........................................................................................ 27
           4.4.3.6 Wireframe ......................................................................................... 27
           4.4.3.7 Resolution ......................................................................................... 27
           4.4.3.8 Zoom ................................................................................................. 27
   4.4.4 Extras ......................................................................................................... 27
       4.4.4.1 Split screen ........................................................................................... 27
4.4.4.2 Navigation bar .................................................. 28
4.4.4.3 Info dialog ......................................................... 28
4.4.4.4 Language ............................................................ 28
4.4.4.5 Preferences .......................................................... 28
4.4.4.6 Fullscreen ........................................................... 29
4.4.5 Help ................................................................. 30
  4.4.5.1 User manual .................................................... 30
  4.4.5.2 OKM website .................................................. 30
  4.4.5.3 Check for updates ............................................. 30
  4.4.5.4 About Visualizer 3D ...................................... 30
4.5 Keyboard shortcuts .................................................. 31
5 Analysis and evaluation of measurements .................................................. 32
  5.1 Ground Scan .......................................................... 32
    5.1.1 Metal or mineralization ...................................... 32
    5.1.2 Signal correction .............................................. 33
    5.1.3 Interpolation .................................................... 35
    5.1.4 Color filter ..................................................... 36
    5.1.5 Determination of position and depth .................... 38
      5.1.5.1 Determining the position ............................ 38
      5.1.5.2 Determining the depth ............................... 39
  5.2 Discrimination ...................................................... 41
  5.3 Live Scan ........................................................... 43
    5.3.1 Horizontal Live Scan ..................................... 43
    5.3.2 Vertical Live Scan .......................................... 43
6 Recommended procedure to follow for a correct analysis of 3d graphics .......... 45
  6.1 Define characteristics ............................................ 45
  6.2 General look at graphic .......................................... 45
  6.3 Meaning of the colors .......................................... 46
  6.4 Definition of ground color ...................................... 46
  6.5 Looking for anomalies .......................................... 47
  6.6 Removing interfering signals .................................. 47
  6.7 Position of anomaly inside the graphic ...................... 47
  6.8 Identification of metal or mineralization ..................... 47
  6.9 Measuring position and size .................................... 48
  6.10 Measuring the depth ............................................ 48
  6.11 Optimizing the 3d representation ............................ 48
    6.11.1 Interpolation ............................................... 48
    6.11.2 Resolution .................................................... 49
    6.11.3 Color filter ................................................... 49
7 Internet Update .......................................................... 50
List of figures

Figure 3.1: Dialog „Activate software“ ................................................................. 9
Figure 3.2: Internet activation form to obtain the activation code ...................... 10
Figure 4.1: Software ......................................................................................... 11
Figure 4.2: Operating elements of the navigation bar ..................................... 12
Figure 4.3: Status bar ....................................................................................... 13
Figure 4.4: Toolbar “Standard” ......................................................................... 14
Figure 4.5: Toolbar “Graphics” ......................................................................... 15
Figure 4.6: Toolbar “View” ................................................................................ 16
Figure 4.7: Toolbar “Depth measurement” ....................................................... 16
Figure 4.8: Toolbar “Scale” ............................................................................... 17
Figure 4.9: Dialog „New Project“ ..................................................................... 18
Figure 4.10: Dialog „Open“ ............................................................................... 20
Figure 4.11: Dialog “Save as“ .......................................................................... 21
Figure 4.12: Dialog „Import“ ........................................................................... 21
Figure 4.13: Dialog „Print“ .............................................................................. 23
Figure 4.14: Dialog „Interpolation“ ................................................................... 24
Figure 4.15: Dialog „Signal correction“ ............................................................. 24
Figure 4.16: Frequency-Energy-Chart ................................................................. 25
Figure 4.17: Dialog „Characteristics“ ................................................................. 26
Figure 4.18: Info dialog ...................................................................................... 28
Figure 4.19: Dialog „Preferences“ ................................................................... 29
Figure 5.1: Comparison of object and mineral .................................................. 33
Figure 5.2: Graphic before signal correction ...................................................... 34
Figure 5.3: Graphic after signal correction ......................................................... 35
Figure 5.4: Graphic before and after interpolation ............................................ 36
Figure 5.5: Usage of the color filter by moving the color levels ....................... 37
Figure 5.6: Usage of the color filter by moving the color levels ....................... 37
Figure 5.7: Operating elements of the graphic control ..................................... 38
Figure 5.8: Determining the position of objects ................................................. 39
Figure 5.9: Depth measurement with line of depth .......................................... 40
Figure 5.10: Depth measurement with cross hairs .......................................... 40
Figure 5.11: Curve shape of iron ..................................................................... 41
Figure 5.12: Curve shape of precious metals .................................................. 41
Figure 5.13: Curve shape of cavities ................................................................. 42
Figure 5.14: Horizontal Live Scan .................................................................... 43
Figure 5.15: Vertical Live Scan ......................................................................... 44
Figure 6.1: Signal representation of ferromagnetic objects .............................. 46
Figure 7.1: Check for updates ........................................................................ 50
Figure 7.2: Start Internet Update .................................................................... 50
Figure 7.3: Update files .................................................................................... 51

List of tables

Table 1: Keyboard shortcuts .......................................................................... 32
Table 2: Keyboard shortcuts of the color filter .............................................. 39
1 License Agreement and Limited Warranty

Read carefully all terms of this agreement before using the software program of the Future Series. By using the software you give your accordance to the conditions of this License agreement.

This software as well as the attendant user manual are protected by copyright. All rights reserved. Illegal copies of the software program or the appendent manual are explicit forbidden. You can be made responsible for any copyright violation which has been caused or motivated by you.

Concerning the terms mentioned above you need to register your software before utilization. You will get a special security code to unlock your software. The program can only be used with your proper personal unlock code on your computer. There are only 4 free registrations possible. Every further registration package is at the owner’s expenses. Further information about the installation and registration of your software you can find in section 3 on page 8. Your registration code is only valid for your computer or computer terminal. If you want to use the program on another PC you need a new security code. These program codes you cannot modify, process or change by yourself in any way.

Without any written permission of OKM all hiring, leasing or loaning of the software or giving access to third parties is prohibited.
## 2 System requirements

The following indications are the minimum requirements which should be achieved that the software Visualizer 3D works properly on your computer:

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>CD-ROM drive</td>
<td>min. 4x</td>
</tr>
<tr>
<td>Interface (Data transmission)</td>
<td>USB, RS232</td>
</tr>
<tr>
<td>Free disk space</td>
<td>min. 20 MB</td>
</tr>
<tr>
<td>Working memory (RAM)</td>
<td>min. 128 MB</td>
</tr>
<tr>
<td>Graphic card</td>
<td>min. 64 MB, OpenGL-compatible</td>
</tr>
<tr>
<td>Operating system</td>
<td>Windows XP, Windows Vista</td>
</tr>
</tbody>
</table>
3 Installation, Start and Activation

By using the software you give your accordance to the terms of this contract and the conditions of this agreement. Read again carefully all terms before starting to use the software.

The utilization of this program requires an activation. Therefore you will get a personal activation code. This code can only be used in one operating system. Every installation in a new operating system requires a different activation code. This code is fee required beginning from the fifth activation. The first 4 activations are included in the purchase price.

The following description of the installation and activation requires that the user have access to Internet and own a proper email address. If these conditions are not given, please contact your dealer to obtain your activation code.

This section describes how to install and activate the software. After installation is finished you have to obtain a personal activation code which has to be entered in the program to start working with the software.

3.1 Installation

To install the software on your PC please go the following instructions:

1. Insert the CD into your CD-ROM drive of your computer. The CD will start by itself. If not, please go on to step 2 otherwise to step 3.

2. (a) Double click on Desktop and then click twice on your CD-ROM drive. Now you see the contents of the CD. Start the file \texttt{start.exe} or \texttt{autorun.exe} with a double click.

   or

   (b) Click on \texttt{Start → Run...} and type \texttt{x:\start.exe} or \texttt{x:\autorun.exe} whereby \texttt{x:} notes your CD-ROM drive. Confirm your input with a click on „OK“.

3. Select \texttt{Install 3d software} in the installation dialog to start the installation.

4. Follow the instructions on the screen to finish the installation!
3.2 Activation

After installation of the software on your PC you can start the program for the first time. Therefore click on the created icon on your desktop or in start menu.

![Diagram of the activation dialog](image)

A dialog like in figure 3.1 will open itself, where you have to enter your activation code. This code you can get yourself via Internet under [www.visualizer3d.com/activation](http://www.visualizer3d.com/activation). Figure 3.2 shows the Internet activation form where you can ask for your activation code.

In this dialog you have to enter the following information:

- the CD-Key which is printed directly onto your CD
  (e.g. X0X0X – X0X0X – X0X0X – X0X0X – X0X0X)

- the numeric software code from the dialog on your computer screen
  (e.g. XXXX – XXXX – XXXX)

- your email address, where your activation code will be sent to. So be sure you do not make any typing errors. Also keep in mind that you need exactly the same email address for any further activation.

Insert now the activation code into the dialog from figure 3.1. To confirm the correct numeric code press OK. The software is now activated and ready for use.

If there are any activation problems please contact your dealer for assistance!

---

1 You can only use the online registration, if there is an alphanumeric key printed on your CD (e.g. X0X0X – X0X0X – X0X0X – X0X0X – X0X0X). If this is not your case or you do not have any connection to Internet please contact your dealer to obtain the activation code!
1. Enter CD-Key

The CD-Key is printed directly on your software-CD.

2. Enter software code

The software code is displayed as soon as you run your software for the first time.

3. Enter e-mail

The activation code will be send to your e-mail. Enter it here!

Figure 3.2: Internet activation form to obtain the activation code
4 Utilization and Structure

In figure 4.1 the complete screen representation of the software is shown. The following section describes all control elements and icons in detail.

![Software Interface Diagram](image)

*Figure 4.1: Software*
4.1 Navigation Bar

In the navigation bar you can find different functions, to change the representation (position, rotation, size) of the graphic.

Rotation: These functions are used to rotate the graphic around the x-, y- or z-axis, to view the graphic from all sides. Through clicking on these functions several times you can rotate the graphic in the position you like. Another possibility to turn the graphic is to keep pressed the left mouse button and to move the mouse. The speed of this movement can be adjusted in Extras → Preferences inside the main menu.

Shift: With these functions the graphic can be moved to the left, right, up or down. This is necessary if certain parts of the represented image are not visible. Another possibility is to keep pressed the right mouse button and to move the mouse. The speed of this movement can be adjusted in Extras → Preferences inside the main menu.

Line of depth: With this function the line of depth in the graphic can be moved up or down. This option is necessary to determine the exact depth of located objects. Further information about depth measurement of objects you can find in section 5.1.5.2 on page 39.

Zoom: By using this button the graphic can be zoomed in or zoomed out. If your mouse possesses a turnable wheel you can also change the size of your graphic therewith. The speed of this movement can be adjusted in Extras → Preferences inside the main menu.

Difference in height: If the difference in height between the maximum and minimum value is too large you can make the graphic suitable to your screen. This function is useful in case the side view of your graphic is not completely visible in your computer screen. In case your graphic includes „black patches“
you should minimize the difference in height. Then all value outside of the visible area will be indicated also.

**Color Filter:** With these functions either the red or the blue color level of the graphical representation can be moved up or down. So potential structures inside the graphic can be made better visible. Detailed information about the color filter you can find in section 5.1.4 on page 36.

### 4.2 Status Bar

In the Status bar information about the program and about the current graphic are represented like for example position and depth about detected objects.

![Figure 4.3: Status bar](image)

**State of connection:** This field indicates if there is currently an active connection between computer and measuring instrument. There are the following possibilities:

- ![Connection inactive](image)
- ![Connection active](image)

**Scan line and Impulse:** These fields indicates the position of the cross hairs inside the graphic. Detailed information about determination of the position you can find in section 5.1.5.1 on page 38.

**Depth:** Here you can read the depth of buried objects. To measure the depth the cross hairs or the line of depth should be placed directly over the object. The first value indicates the current depth of the line of depth and the second value indicates the depth of the measure point where the cross hairs are placed. Further information about depth measurement you can find in section 5.1.5.2 on page 39.

**Information field:** This field indicates the function of the icon over which you move the arrow of your mouse.

**Rotation axes:** Here you can select around which axes the graphic should be rotated.
4.3 Toolbars

The toolbars are a fast way to use the functions from the main menu. The small icons you can find also in the main menu next to the corresponding entry.

The following sections gives only a brief explanation about these functions. A detailed description you can find in section 4.4 on page 18.

4.3.1 Standard

**New**: Click here to scan a new area and to transfer data to your PC. Before you start the measurement you have to configure the data transmission. This function you can find inside the main menu under **File → New**.

**Open**: Load a stored scan file from your hard disk to review or analyse again. A dialog will open itself where you can select the file. This function you can find inside the main menu under **File → Open**.

**Save**: If you recorded a measurement or did some changes inside the graphic afterwards, like for example add some comments or information, you have to save the graphic again. This function you can find inside the main menu under **File → Save**.

**Characteristics**: Click on this icon to enter detailed information about your measurement to remind later. Thereto belong for example length and width of your measured area and type of soil. This function you can find inside the main menu under **Graphics → Characteristics**.

**Print**: If you want to print out the currently represented graphic click on this icon. This function you can find inside the main menu under **File → Print**.

**Preferences**: Click on this icon to adjust global software parameters including amongst others the language, background color, settings of date, time and measuring units. This function you can find in the main menu in section **Extras → Preferences**.

**User manual**: By a click on **Help → User Manual** in the main menu the user manual of the software will open as pdf-file. Therefore the Adobe® Reader® is necessary, which you can find on your software CD.

4.3.2 Graphics
**Undo all changes:** With this icon you can cancel all changes which were made on the graphic. The graphic will be represented like a new opened file. This function you can find in the main menu under **Graphics → Undo all changes**.

**Interpolation:** This function is used to do a mathematical computation of the graphic. New measured points between the measured lines and impulses will be calculated. This function you can find inside the main menu under **Graphics → Interpolation**. Additional information about Interpolation you can find in section 5.1.3 on page 35.

**Signal correction:** By using this function created error signals (e.g. caused by radio transmission) inside the graphic can be rectified. This function you can find inside the main menu under **Graphics → Signal correction**. Detailed information about Signal correction you can find in section 5.1.2 on page 34.

**Resolution:** With this icon the resolution of the graphic can be rarefied. Thereby new measure points are calculated mathematically. This function you can find inside the main menu under **View → Resolution**.

**Wireframe:** The graphic will be represented in a wireframe, whereby all measure points and measured lines becomes visible. This function you can find inside the main menu under **View → Wireframe**.

**Info dialog:** By the help of this icon you can display an additional information dialog, in which you can find information about the position, depth, measure value and GPS coordinates. This function you can find in the main menu in section **Extras → Info dialog**.

**Replace dummy values:** This function refills blank spaces (so called dummy values) inside the graphic. This function you can find in the main menu under **Graphics → Replace dummy values**.

**Frequency-Energy-Chart:** By a click on this icon the frequency-energy-chart of a Reflexion-graphic will open. This function you can find in the main menu under **Graphics → Frequency-Energy-Chart**.
4.3.3 View

**Reset:** Undo all changes of the graphic regarding rotation, moving and zoom of the graphic. This function you can find inside the main menu under **View → Reset.**

**Perspective view:** By using this function the graphic can be rotated into perspective view. This function you can find inside the main menu under **View → Perspective view.**

**Side view:** The graphic will be represented in the side view. This function you can find inside the main menu under **View → Side view.**

**Top view:** This icon shows the graphic from above. This function you can find inside the main menu under **View → Top view.**

**Show/Hide color value:** These icons can be used to show or hide certain color values. When the button is pressed the corresponding color will be represented. This function is useful for example if an object is located inside a large cavity. From the side view the object will not be visible because the measured values are hidden from the cavity. In this case you can eliminate the blue color values to do a depth measurement (with line of depth) of the metallic object.

4.3.4 Depth measurement

**Selection type of soil:** Here you can select the type of soil according to your measured area. The better the selected type of soil is adjusted to your measured area, the exacter will be the determination of depth. The type of soil you can select also in the menu option **Graphics → Characteristics.** The type
of soil which you enter there will be stored with your graphic.

**Line of depth:** With these icons the line of depth can be moved up and down. This proceeding is important for the depth measurement with the line of depth. Detailed information about depth measurement you can find in section 5.1.5.2 on page 39.

### 4.3.5 Scale

![Toolbar "Scale"](image)

**Zoom:** Here the graphic can be zoomed in or zoomed out. Alternatively you can use the turnable wheel on your mouse.

**Zoom factor:** From this list you can select the zoom factor of the graphic. The zoom factor will be adjusted immediately and the graphic will be adapted. This function you can find inside the main menu under *View → Zoom.*

**Difference in height:** With these icons the difference in height of the graphic can be minimized or maximized. This is necessary when the graphic is larger than the visible area when it is rotated into side view.
4.4 Main menu

Through the main menu you can access to all possible functions, which are put on disposal from the software program. In the following sections all options are explained in detail.

4.4.1 File

In the following subsections all functions of the menu option File are described in detail.

4.4.1.1 New

If you are working with eXp 3000, eXp 4000, eXp 5000 or Localizer 3000 this function is not needed. Instead of this you have to use function File → Import. Click on File → New if you want to transfer data from a device to your PC. A window like in figure 4.9 will open where some parameters has to be adjusted.

![Figure 4.9: Dialog „New Project“](image)

- **Measure equipment (device)**
  Select here the device from where you want to transfer the measurement.

- **Interface**
  Select here the corresponding COM port to which your cable or USB dongle is connected

- **Transmission method**
  Here you can enter the method of data transfer. The following possibilities are on disposal:

  - **Wireless connection**: Enter this type of data transmission if you are working with a data receiver and antenna.

  - **Cable connection**: You have to select this type of data transmission when your devices is connected directly to the computer with a serial data cable.

  - **Bluetooth**: Choose this method of data transmission when you are working with a USB

---

2 Read in your device manual how to find out the corresponding Com Port when using a USB dongle.
Utilization and Structure

bluetooth dongle.

- **Operating mode**
  Enter in this section which working method you want to use to record or transfer data. Beware that this working mode should correspond with the selected operating mode of your device and that not all devices proceed all of these working modes.

  - **Ground Scan:** This function is standard function for every measuring instrument. It calculates a three dimensional image of the measured data. Detailed information about the analysis you can find in section 5.1 on page 32.

  - **Discrimination:** This function is available for all devices with Super Sensor. Detailed information about this function you can find in section 5.2 on page 41.

  - **Live Scan (horizontal):** The measured data of a horizontal live probe are represented on the screen. Additional information about this operating mode you can find in section 5.3.1 on page 42.

  - **Live Scan (vertical):** The measured data of a vertical live probe are represented on the screen. Additional information about this operating mode you can find in section 5.3.2 on page 43.

  - **Geo-electrical scan (electrodes):** This operating mode is used to transfer geo-electrical measurements. Usually those data will be measured with electrodes, which has to be put into the ground directly.

  - **GPS scan:** This operating mode is used for devices which assign position information only via GPS. It is not necessary to scan the field line by line. The data can be collected in any order.

- **Impulses per scan line**
  Here you have to enter the number of impulses per search line. Beware that this number has to be exactly the same like the one selected on the measuring instrument. If for example you used 20 impulses for the measurement with your device you have to enter here also 20 impulses.

- **Scan mode**
  There are two different possibilities to process the measured results:

  - **Zig-Zag:** This scanning method is used with GEMS, Cavefinder B, Grailfinder, Rover C, Rover C II, Rover Deluxe, Walkabout and Walkabout Deluxe. Additionally there is the possibility to use this manner also for Future 2005 and Future I-160\(^3\).

  - **Parallel:** This scanning method is used with GEMS, Future 2005 and Future I-160. Additionally there is the possibility to use this manner also for Grailfinder, Rover C, Rover C II, Rover Deluxe, Walkabout and Walkabout Deluxe, but only in the manual mode.

After you entered all details about data transmission you can click on the button „OK“. The software is

\(^3\) Please read the user manual of your measuring instrument, to consider the particularities of this working method!
now ready to receive data from the measuring instrument.

### 4.4.1.2 Stop

This function is only visible if you used before the function `File → New`. Click on `File → Stop`, to stop the current connection to your device. Afterwards no other data can be received.

### 4.4.1.3 Open

To load a stored scan file from your hard disk click on `File → Open`. The dialog from figure 4.10 will open, where you can select the desired graphic.

![Figure 4.10: Dialog "Open"](image)

After you selected the file click on the button „Open”. The graphic will be displayed.

### 4.4.1.4 Recent files

If you move your mouse pointer over the menu entry `File → Recent files` a list with all recently used files will be displayed. So a fast access to recently opened graphics is possible.

### 4.4.1.5 Save

If you recorded a measurement or did some changes inside the graphic afterwards, like for example add some comments or information, you have to save the graphic again. This allows you to revert to all changed data every time.

If the current file is already stored on your hard disk you can click on `File → Save` to save again the file on the same name. If the current file is new recorded data the function `File → Save as` will be displayed automatically.
4.4.1.6 Save as
The function File → Save as opens the dialog from figure 4.11, where you can rename the current graphic.

![Figure 4.11: Dialog "Save as"](image)

After you selected the destination folder and file name click on the item „Save“. The graphic will be stored on your hard disk.

4.4.1.7 Import
With function File → Import it is possible to transfer measured data from eXp 3000, eXp 4000, eXp 5000 or Localizer 3000 to a computer. Therefore click on the name of your device in the corresponding submenu. A dialog like represented in figure 4.12 will be displayed.

![Figure 4.12: Dialog „Import“](image)

Before transferring data from the measuring instrument to a computer you have to do some important
adjustments.

- **Measure equipment (device)**
  In this array the well-defined serial number of your device has to be entered. Only if this number correspond with the serial number of your device a data transmission is possible. The button „Refresh“, search for connected devices and update the list of serial numbers. Therefore the measuring instrument has to be connected with the data cable and powered on.

- **Destination folder**
  Enter here the folder where the transferred data should be filed. If you click on the small item on the right side of the input field, a list will open, where you can select an already existing folder on your hard disk.

- **USB connection**
  Only mark this entry if your measuring instruments has a USB connection. In case your unit has a serial connection this entry should not be marked even if you are using a converter cable and connect it to the USB port of your computer. With newer measuring instruments this entry will not be visible, because the correct settings will be recognized automatically.

- **Interface**
  This array is only necessary for measuring instruments with serial connection. Please select the COM port to which you connected the serial data cable. For data transmission via USB the selection of a interface is not necessary.

Click on the button „OK“ when you adjusted all parameters correctly. Now all data will be transferred from the device to your computer. Afterwards you have to use option **File → Open** to open the transferred files.

**4.4.1.8 Export**

Click on **Datei → Exportieren** to save the image of the measured data as simple graphic file (BMP, JPG oder PNG). A dialog will open, where you can enter a file name selected by yourself.

After the image has been stored you can use it like a usual picture in different documents, emails or image processing applications.

**4.4.1.9 Print**

If you want to print out the graphic click on **File → Print**. The dialog from figure 4.13 will appear.

In the dialog you can adjust the following parameters:

- **Printer**
  Here you can select the printer from where you want to print out the graphic. Additional options you can get by clicking the button „Preferences“.
**Print characteristics**
Mark this option when you like to print out the information together with the graphic. The project characteristics which you entered under **Graphics → Characteristics** will be printed as well (see section 4.4.2.6 on page 25).

**Print scan image**
If this option is marked with a tick, the current graphical representation of the screen will be printed. Deactivate this option for example if you only want to print the characteristics of the current graphic.

**Print background color**
Mark this option if also the background color besides the colored representation should be printed. Beware that this printing needs more printing ink.

Click on the button „OK“ if all parameters are adjusted correctly. Now the data will be send to the printer and the printout will start.

### 4.4.1.10 Exit
Click on **File → Exit** to close the program. If the graphic is not yet saved or has been changed during this time the program will ask you if the data should be saved before exit the software program.

### 4.4.2 Graphics
The following section describes all functions of the menu **Graphics** in detail.

#### 4.4.2.1 Undo all changes
With function **Graphics → Undo all changes** you can cancel all changes which were made on the graphic, like for example Signal Correction or Interpolation.

#### 4.4.2.2 Interpolation
Click on **Graphics → Interpolation**, to do a mathematical computation of the graphic. A dialog like represented in figure 4.14 will open.
Before the interpolation will be done you have to adjust how often the interpolation should be used for the current graphic. Therefore place the regulator on the desired position and click on the icon „OK“.

Detailed information about interpolation you can find in section 5.1.3 on page 35.

### 4.4.2.3 Signal correction

The function under **Graphics → Signal correction** allows to eliminate all error signals which can be caused by data transmission via radio. After click on this function a dialog like in figure 4.15 appears on your screen.

You can select between two different types of signal correction:

- **Correct the value under the cross hairs only**
  If this option is marked only the value under the cross hairs will be corrected. So you can avoid the unmeant correction of other values.

- **Correct all values (automatic mode)**
  In this mode all measured values in the graphic will be checked and if necessary corrected.

The modification of the measured values results from the following parameters:

- **Average surface deviation value**
  The measured value will only be corrected if its deviation to all other measured values inside the graphic is higher than the selected parameter value (standard value = 7).
• **Average sub-surface deviation value**
  The measured value will only be corrected if the deviation to all adjoining values is higher than
  the selected parameter value (standard value = 4).

Detailed information about signal correction you can find in section 5.1.2 on page 34.

**4.4.2.4 Replace dummy values**

With certain measuring instruments it is possible to record so called dummy values. These are measured
values which do not consist of a real data value, they are only used as placeholders. With function
Graphics → **Replace dummy values** all these values will be replaced by standard ground values.

**4.4.2.5 Frequency-Energy-Chart**

The frequency-energy-chart is only available for measuring values made with the device FS-Reflection.
Select the function via Graphics → **Frequency-Energy-Chart**, to open the dialog window from figure
4.16.

![Figure 4.16: Frequency-Energy-Chart](image)

In this way you have to possibility to analyse the corresponding energy devolution of each individual
measuring point via the frequency spectrum. Detailed information about this display format you can find
in the user manual of FS-Reflection!

**4.4.2.6 Characteristics**

Click on Graphics → **Characteristics** to enter detailed information about your measurement project.
A dialog like in figure 4.17 will open.
Essential information are not only length and width of your measured field but also the type of soil of the area where you did the measurement. Only with these values you can determine the correct position and depth of objects.

- **Title of project**
  Enter here for example the name of your project or the place of your measurement.

- **Remarks**
  In this field you can enter additional information like the distance between impulses, width of measured lines, walking direction and others.

- **Field length**
  Enter here the length of your measured area, also the length of your search line. The indication correspond to the selected linear measure (meter or feet).

- **Field width**
  Enter here the width of your measured area. The indication correspond to the selected linear measure (meter or feet).

- **Soil type**
  Select here the most corresponding type of soil of the area on which you did your measurement.

Click on the button „OK“ to take over the selected values and adapt the graphic. To save these data permanently you have to use option **File → Save** or **File → Save as**.

### 4.4.3 View

In the following subsections the functions of the menu **View** are explained in detail.

#### 4.4.3.1 Reset

The function **View → Reset** cancel all rotations, movements or enlargements of the graphic.

#### 4.4.3.2 Perspective view
Click on View → Perspective view to see the current graphic in perspective view. Alternatively you can double click on the graphic preview „Perspective“.

4.4.3.3 Side view

With a click on function View → Side view the current graphic will be moved in side view. You can also click twice on the graphic preview „Side view“. In this view you can measure with the line of depth how depth objects are buried in the ground.

4.4.3.4 Top view

If you click on function View → Top view you can see the current graphic from above (bird’s eye view). Alternatively you can click twice on the graphic preview „Top view“. In this view you can measure not only the position but also the depth of specific points.

4.4.3.5 Cross hairs

Click on View → Cross hairs to fade in or out the white cross hairs, which are used to determine the position and depth.

4.4.3.6 Wireframe

Click on View → Wireframe to see the current graphic in a wireframe representation. Often small hidden details can become visible. Another click on this function shows the graphic again in the normal representation.

4.4.3.7 Resolution

By clicking on View → Resolution you can select how many additional mathematical calculated points you want to add to the graphic. You can select between Level 1 (fast calculation), Level 2, Level 3, Level 4 and Level 5 (slow calculation).

The more points will be calculated the more computing capacity is needed. Your computer needs more time for the representation of the graphic. Change your graphic into wireframe representation to see and analyze exactly the effects.

4.4.3.8 Zoom

If you click on function View → Zoom you can select between the zoom factors 50%, 80%, 100%, 150%, 200%, 400%, 800% and 1000%. Click on any of these factors to see the graphic immediately in the corresponding zoomed level. Another possibility to scale is to use the turning wheel of your mouse.

4.4.4 Extras

In the following subsections the function of the menu Extras are explained in detail.

4.4.4.1 Split screen

With function Extras → Split screen you can fade in or out the three different graphical previews Side view, Top view and Perspective view. If these views are visible the function in the main menu is marked with a small tick.
4.4.4.2 Navigation bar
With function **Extras → Navigation bar** you can fade in or out the navigation bar on the left side of your screen. If the navigation bar is visible the function in the main menu is marked with a small tick.

4.4.4.3 Info dialog
With function **Extras → Info dialog** you can fade in or out an additional information window. When the window is visible the function in the main menu will be checked with a small tickmark.

![Info dialog](image)

*Figure 4.18: Info dialog*

Figure 4.18 shows this window. Visible are information like GPS coordinates, position of arrow keys, as well as reading and depth indication. The info dialog can be placed at any position in your screen and can be opened at all the time during working on your graphic.

4.4.4.4 Language
Via the menu point **Extras → Language** you have a fast access to all available languages. Simply click on the language of interest to convert the software interface into this language. Alternatively you can adjust the language via **Extras → Preferences**.

4.4.4.5 Preferences
By clicking on **Extras → Preferences** you have the possibility to do certain program adjustments. A dialog like in figure 4.19 will open.

You can adjust the following parameters:

- **Language**
  Select here the language in which the program should go. Currently the languages Arabic, Chinese Traditional, Chinese Simplified, English, German, Farsi (Persian), French, Spanish and Turkish are on disposal.

- **Measuring unit**
  Here you can adjust with which measure system you want to work. You can select between Meter and Feet. Depending on the adjustment the specification of length like width, length and depth are converted into the according format.

- **Date format**
Here you select how the date should be indicated.

- **Time format**
  Select here how the time should be indicated.

- **Transformation parameter**
  Enter here the factors of the speed of your mouse movements. An indication of 2,00 means that a Rotation, Movement or Scale is working with double speed. These indications depends on your used computer. Normally the standard indications are quite enough.

- **Background color**
  Click on the colored panel to change the background color of the software

- **Color filter**
  The color filter influence the fineness of moving colors, which you can change with the buttons in the navigation bar.

- **Always check for user-defined characteristics**
  When this option is marked you will be reminded to enter specific characteristics for your graphic or measurement. In case you already entered such information this reminder will be suppressed.

By clicking the button „Reset to default“, all settings will be reset to its basic values.

### 4.4.4.6 Fullscreen

When you click on function **Extras → Fullscreen** you see only the graphic on your complete screen and if visible the three graphic previews. This mode is most suitable for the measurement with Live Scan, which is possible with Future 2005 and Future I-160.
4.4.5 Help

In the following subsections the functions of the menu Help are explained in detail.

4.4.5.1 User manual

A click on Help → User manual opens the user manual in Adobe® Reader® program, if it is installed on your computer. You can find it also on your software CD.

4.4.5.2 OKM website

With a click on Help → OKM website you will get on the homepage of the manufacturer, where you can inform yourself about new products or offers. An active connection to Internet is required.

4.4.5.3 Check for updates

To use function Help → Check for updates an active connection to Internet is required. When you click on this function the application will be closed and the „Update Wizard“ starts. There you can download current updates from the Internet.

Detailed information you can find in section 7 on page 50.

4.4.5.4 About Visualizer 3D

Under Help → About Visualizer 3D a dialog opens where you can find detailed information about your program version.
4.5 Keyboard shortcuts

Most of the program functions can be activated by a simple keystroke. In table 1 all available key combinations are shown.

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F2</td>
<td>Show/Hide cross hairs</td>
</tr>
<tr>
<td>F3</td>
<td>Switch between full screen mode and wireframe</td>
</tr>
<tr>
<td>F5</td>
<td>Reduce blue color values</td>
</tr>
<tr>
<td>F6</td>
<td>Intensify blue color values</td>
</tr>
<tr>
<td>F7</td>
<td>Intensify red color values</td>
</tr>
<tr>
<td>F8</td>
<td>Reduce red color values</td>
</tr>
<tr>
<td>F9</td>
<td>Show characteristics of the project</td>
</tr>
<tr>
<td>F10</td>
<td>Open dialog preferences</td>
</tr>
<tr>
<td>F11</td>
<td>Fade in and fade out full screen mode</td>
</tr>
<tr>
<td>Pg ↑</td>
<td>Move line of depth down</td>
</tr>
<tr>
<td>Pg ↓</td>
<td>Move line of depth up</td>
</tr>
<tr>
<td>1</td>
<td>Graphic in resolution 1 (less CPU-intensive)</td>
</tr>
<tr>
<td>2</td>
<td>Graphic in resolution 2</td>
</tr>
<tr>
<td>3</td>
<td>Graphic in resolution 3</td>
</tr>
<tr>
<td>4</td>
<td>Graphic in resolution 4</td>
</tr>
<tr>
<td>5</td>
<td>Graphic in resolution 5 (more CPU-intensive)</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Print graphic</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>Use interpolation</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Use signal correction</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Reset graphic view</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Show/hide graphic preview „Side view“, „Top view“ and „Perspective view“</td>
</tr>
<tr>
<td>Ctrl + F1</td>
<td>Perspective view</td>
</tr>
<tr>
<td>Ctrl + F2</td>
<td>Side view</td>
</tr>
<tr>
<td>Ctrl + F3</td>
<td>Top view</td>
</tr>
<tr>
<td>←, ↑, →, ↓</td>
<td>Move cross hairs</td>
</tr>
</tbody>
</table>

Table 1: Keyboard shortcuts
5 Analysis and evaluation of measurements

Before measurement you have to know what kind of objects or cavities you are looking for and if the area you choose is suitable for this. Measurement without a plan will not give you the results you would like. For this reason please consider the following indications:

- What are you looking for (graves, tunnels, buried objects, ...)? This question has its effects on your concrete manner to measure an area. If you are looking for big objects you can enlarge your distance between the measure points (impulses), for small objects use small distances.

- Inform yourself about the area you select for measurement. Is it useful to search at this place? Are there historical indications, which confirm your speculations? What type of soil is on this area? Are there good conditions? Is a correct data recording possible?

- Your first measurement in a unknown area has to be large enough to get representative values (e.g. 20 impulses, 20 search lines).

- What is the form of the object you search? If you are looking for an angular metal box, the identified object in your graphic should have a form according to this.

- To get exact values concerning the depth measurement, the object has to be in the center of the graphic, which means it has to be framed by normal reference values (normal ground). If the object is on the side of the graphic and not totally visible a correct depth measurement is not possible.

- There should not be more than one object in a graphic. This will influence the exactness of depth measurement.

- You should do at least two control scans to get sure about your results. So you also can recognize and isolate mineralized ground.

5.1 Ground Scan

With operating mode Ground Scan all recorded measured values are represented in a three dimensional graphic on the screen. All high-grade positive signals (e.g. metals) are shown in red color and all low-order negative values (e.g. cavities) are represented in blue color. The clearness of the red- and blue coloring depends among other things of the following factors:

- Type of soil (e.g. loam, sand, stone, ...)

- Contamination through other metallic objects (e.g. bottle caps, screws, nails, ...)

In the following subsections it is explained in which way the graphical representations can be edited and analyzed.
5.1.1 Metal or mineralization

At the very beginning it is not always easy to find out the difference between metallic objects and mineralization. Generally metals are represented in red color, but mineralized deposits in the ground can also include red color signals.

Here some important notes how to distinguish a real object from a mineralization:

- **Shape**
  If the object represented in your graphic has a special form (e.g. rectangle, circle, ...), you can conclude of a possible real found.

- **Color**
  If there are many yellow and orange color values around the object, it will be probably a mineralization.

- **Depth**
  With a small depth of about 0.10 m or 0.40 m there is a high possibility that there is only a mineralization of the ground.

- **Color filter**
  If position and form of the object are changing with the use of the color filter it is probably a mineralization.

- **Control scan**
  If position, depth and form of the object stay nearly the same, also in further control scans you can conclude of a real object. Also if some graphics look similar you always have to compare all indications.

Figure 5.1 shows a real object (left side) and a mineralized accumulation (right).

![Figure 5.1: Comparison of object and mineral](image-url)
5.1.2 Signal correction

During the measurement there are different influences from the environment which can affect the graphical representation in a negative way. Especially other radio signals can impact negatively the measured values. This function is used to eliminate error signals from the graphical representation.

A click on Graphics → Signal correction shows the dialog „Signal correction“ from figure 4.15 on page 24. There are two options possible:

- **Correct the value under the cross hairs only**
  Manual mode, where only the marked value will be adapted.

- **Correct all values (automatic mode)**
  Automatic mode, where all measured values will be adapted.

To use option Signal Correction the following parameters has to be adjusted:

- **Average surface deviation value**
  Here you assign how large the deviation of certain values to the average values of the complete measured field can be. The value „Zero“ means no deviation.

- **Average sub-surface deviation value**
  This value indicates how large the deviation of every measured point to the adjoining values can be. A value of „Zero“ means no deviation.

The smaller the values of the parameters are, the more modulations will be made.

Figure 5.2 shows a graphic including two error signals. The side view shows clearly a high pointed devi-

---

4 You should only use this function when you are using an older model with 433MHz-radio transmission, that is without bluetooth or direct cable connection.
atation down. Often the complete graphic will be colored in red if error signals are included. The error signals itself will be represented as large spikes in blue color.

Figure 5.3 shows the same graphic like in figure 5.2, but after using the option Signal Correction. Now two blue parts become visible which were not visible before. They represent two places with excavations. Before the Signal Correction there was no indication visible.

High signals near to the surface of the ground are able to hide signals in lower strata.

5.1.3 Interpolation

With option interpolation you can improve the representation of your graphic. Also by using this option certain irregularities in the measurement will be eliminated. So it is possible to check possible objects regarding mineralization.

A click on Graphics → Interpolation opens the dialog „Interpolation“ from figure 4.14 on page 24. To begin place the regulator on number „1“ and confirm your selection with a click on „OK“.

Figure 5.4 shows on the left side the graphic before interpolation and on the right side the same graphic after interpolation. You should repeat this procedure about 3 or 4 times. Alternatively you can also adjust an interpolation value of 3 to do the interpolation only one time.
With the interpolation value you can adjust how often the interpolation procedure should be realized. So it is the same result when you do 3 times a interpolation with value „1“ or just one interpolation with value „3“.

The interpolation is also very suitable to distinguish real objects from mineralization. When there is a real metallic object inside the graphic it will also be visible after using interpolation several times and it will keep the same position, size and form. If already after one interpolation the signal disappears or split in more parts or change its position radical, than it is probably a mineralization of the ground.

If you repeat the interpolation process too often, also real objects will disappear from the graphic.

5.1.4 Color filter

The representation of the graphic can be variated by moving the blue and red color level. Therefore you can use either the buttons of the Color Filter from the Navigation Bar or the keys F5, F6, F7 and F8 of your computer keyboard.

Figure 5.5 shows the original graphic (left side) and the changed graphic after moving the red color level.
In figure 5.6 you can see two examples how the original graphic from figure 5.5 can be changed. On the left side the graphic after moving the blue color level is represented and on the right side the image after moving both color levels.

Normally the adjusted position of the color levels is selected optimal and do not has to be changed manually. But it can be useful to verify the graphic regarding to mineralization in the ground. If the detected signal is changing strongly after only little moving of the color level, than the signal represents probably a mineral.
In table 2 you can find again the key functions of the color filter, like already mentioned in table 1 on page 31.

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F5</td>
<td>Reduce blue color values</td>
</tr>
<tr>
<td>F6</td>
<td>Intensify blue color values</td>
</tr>
<tr>
<td>F7</td>
<td>Intensify red color values</td>
</tr>
<tr>
<td>F8</td>
<td>Reduce red color values</td>
</tr>
</tbody>
</table>

Table 2: Keyboard shortcuts of the color filter

5.1.5 **Determination of position and depth**

Only if you are sure to have found a real object you can begin to determine its position and depth. The next section explains how to proceed.

5.1.5.1 **Determining the position**

To locate the exact position of an object you have to enter the field length and width at first. Therefore click in the main menu on the entry **Graphics → Characteristics**. A dialog window will open which is represented on page 26 in figure 4.17. Enter here the corresponding values.

Place now the crosshairs with the arrow keys (←, ↑, →, ↓) directly over the object, like shown in figure 5.8.
Now you can read the relative distance between the object to your starting position in the arrays Search line and Impulse of the Status bar.

The represented position applies always to the measure point directly under the crosshairs, like represented in figure 5.8. You can move the crosshairs over any desired measure point inside your field with the arrow keys (cursor keys). During the representation of the the graphic with wireframe, which can be activated with View → Wireframe, you can recognize easily every single measure point. This is visible in figure 5.8 on the right side.

If for example the indication shows „Scan line: 3 m“ and „Impulse: 5 m“, this means that you have to walk 3m to the left and 5m forward beginning from your starting point to stay directly over the object.

Now you may see that it is important to remember the exact location of your starting point. Note this information always in the information dialog which you can open anytime by pressing the key F9. Additionally it is advised to place a little marking on the ground where your starting point is situated.

5.1.5.2 Determining the depth

For the depth measurement a single object should be included inside the graphic. Also the object should be placed in the center of the graphic if possible, it should be surrounded by normal reference values. Therewith optimal conditions for the precise determination of depth are given.

To determine the depth differences are quite possible. The deeper the object is located in the ground the higher can be the variance from the real depth. Normally depth differences of about 0,50m are possible. If there is a strong mineralization of the ground higher differences can arise.

Before determining the depth you have to enter the type of soil which was present in your measured area. Therefore select in the toolbar “depth measurement” the corresponding type of soil from the list.

To determine finally the depth of objects there are two possibilities:
• Depth measurement with line of depth
• Depth measurement with cross hairs

Both possibilities are described in detail in the following subsections.

**Depth measurement with line of depth**

At first rotate the graphic into side view, like represented in figure 5.9. Alternative you can click twice on the side view window on the right side of your screen.

With the keys Page ↑ and Page ↓ of your computer keyboard you can move the line of depth to the ending point of your object. Now you can read the depth in segment Depth in the Status bar. Beware that two values are represented. You have to consider the first value. The second value is used for determination of depth with crosshairs.

**Depth measurement with cross hairs**

Rotate the graphic into top view, like shown in figure 5.10. Alternative you can also click twice on the view from above window on the right side of the screen.

With the arrow keys of your computer keyboard you can move the crosshairs directly over the measure point whose depth you want to determine. Now you can read the depth in segment Depth in the Status bar. Beware that there are two values represented. You have to consider only the second value. The first value indicates the determination of depth with the line of depth.
5.2 Discrimination

The operating mode Discrimination can only be realized with the Super Sensor. With this specialized probe it is possible to discriminate between ferrous and non-ferrous metals.

The recorded measured data is represented in curves. From these curves you can conclude to characteristics about possible objects. Generally there are three important forms representing non-ferrous metals, ferrous metals and cavities.

In figure 5.11 it is represented, which curve shape results from ferrous metals. Typically is the high deflection to the top followed by the same deflection down.

Figure 5.12 shows which principle curve shape is represented when passing over a precious metal. Typically is the small additional deflection with the difference that there is no deflection down.
In figure 5.13 you can see the principle curve shape when passing over a cavity. Typically is the high deflection down. But there is no equivalent deflection in the opposite direction.

5.3 Live Scan

The operating mode Live-Scan is only possible with the devices Future 2005 and Future I-160. The measured data are recorded continuously and send directly to the software. This way you will get a „flowing“ image, which represents the current situation under the connected probe.

5.3.1 Horizontal Live Scan

After connecting the horizontal antenna connect the device to your computer. Therefore select Live Scan (horizontal) in the dialog from figure 4.9 on page 18. With impulses you select the amount of measurement series represented at the same time (recommended value = 10). The higher the value of the selected impulses the slower the image is flowing over the screen.

The latest measured data is always represented on the top of the screen. As soon as new data is present all values which were recorded before move down. In figure 5.14 the graphical representation is shown.
The measured values of the Live Scan cannot be stored. You should decide during the measurement if there is an interesting discovery or not. In principle there are the same guidelines like in operating mode Ground Scan. Red color values represents metals and blue color values indicates cavities.

### 5.3.2 Vertical Live Scan

Connect the vertical antenna and connect your device to the computer. Therefore select Live Scan (vertical) in the dialog from figure 4.9 on page 18. With impulses you select the amount of measurement series represented at the same time (recommended value = 10). The higher the value of the selected impulses the slower the image is flowing over the screen.

The latest measured data is always represented on the left side of the screen. As soon as new data is present all values which were recorded before move to the right. In figure 5.15 the graphical representation is shown.
The vertical live scan shows a cross section through the measured soil. The representation of depth is limited on 3 meters from the top until the bottom of the graphic. The measured values of the Live-Scan cannot be stored. You should decide during the measurement if there is an interesting discovery or not. Light green color values indicates possible metal objects and dark gray color represents cavities.
6 Recommended procedure to follow for a correct analysis of 3d graphics

The analysis of the measured data plays an important role during the work with geophysical measuring instruments. The correctly procedure of measuring an area is the basic requirement to analyse the measured values in a proper way. We advice you to analyse the measured data immediately on-site, to have the possibility to do some control measurements.

After you have transferred the measured data to your computer you can open the graphic which you like to analyse in the software program Visualizer 3D, to start the analysis.

6.1 Define characteristics

In the beginning you have to define the characteristics of your measured area in the following manner:

1. Click on Graphics → Characteristics, to enter detailed information about this particular graphic. Alternatively you can also press the key F9, to open a dialog like in figure 4.17 on page 26.

2. Now enter a project name, to retrieve it later easily and to arrange your data storage. For example you can enter here the place, where you did the scanning (“site 1”) or give a job number (“ID 234965”).

3. Enter some notes in the remarks window, which you think are important and which you like to save together with this graphic. These should be information which you like to be remembered later (like e.g. starting point of your measured area, used probe, date of measurement, working mode: zig-zag or parallel, notes about the terrain and surrounding area or personal remarks about this project).

4. Now you can enter the length and width of the measured surface. These indications are important later when you like to determine the position and size of prospective targets.

5. Select the adequate type of soil corresponding to your area and confirm all details by a click on the „OK” button.

Now you can see the graphic in real proportion and analyse it regarding potential anomalies. Before you continue please save again this file with all its currently entered characteristics.

6.2 General look at graphic

Keep in mind which ambition you like to pursue with the measurement! What kind of targets or voids you are looking for?

If you are mainly looking for metals than you should place your main focus of attention to red color values. But if you are looking in the first place for cavities than you should focus on blue colors. Anyhow this does not mean that other colors are not important. During all the time you should survey all col-
or values. Often it happens that red colors as well as blue colors can be a sign of possible objects.

### 6.3 Meaning of the colors

Under good circumstances certain color values define certain objects. It can also happen that under special conditions the color allocation can be displaced. But in general applies:

- Blue color values indicate negative measurement values and can refer to cavities, water deposits, backfillings or diggings in the ground.
- Green color values represent the normal ground values without any anomalies and are placed in the color scale amongst blue and red color values.
- Yellow and orange colors are situated between red and green color values in the color scale and can indicate mineralization inside the ground or deeply buried metals.
- Red color values represent all positive measured values and symbolize metallic signals and in some cases strong mineralization inside the ground.

An important particularity in the color representation are ferromagnetic metal targets like iron, cobalt or nickel. Because of their proper characteristic of positive and negative magnetic poles they are represented in the 3d graphic as a combination of blue and red color values next to each other.

![Figure 6.1: Signal representation of ferromagnetic objects](image)

Figure 6.1 shows a typical characteristic of a ferromagnetic signal. It is visible that red and blue color values are nearly in the same concentration. Normally both colors are equal in size and form.

### 6.4 Definition of ground color

At first try to find out which color is predominant in your graphic. This base color (normally green, but
can be other color under certain conditions) represents your normal ground. If you are not sure which is the base color you can also rotate the graphic into the side view and check out which color is visible on the top of the graphic. This color will be the base color representing the normal ground.

6.5 Looking for anomalies

Right after you identified the ground color you can start to check up the graphic for important anomalies. Anomalies mean variations from the normal ground value. You recognize them as a clear color variation from the ground color. The best way to recognize anomalies is to examine the graphic from the top view.

Otherwise you can also move the graphic into the side view to see which measuring points are visible as a high amplitude. At this place (deepest point inside the graphic) there is an anomaly of the underground. Now find out the color of this value (blue or red), to determine the type of anomaly.

It can also happen that there is no anomaly in your measured area. In that case all color values will appear at approx. the same depth and no special color will dominate the graphical representation.

6.6 Removing interfering signals

Outer influences (like e.g. radio signals, high voltage lines, machinery, thunderstorms, ...) it sometimes cause interfering signals inside the graphic. Such interfering signals are visible as a high pointy deflection in one single measure point. Often the complete graphic change into red color.

Thereby the real measured values of the underground are no more visible. Use the function Graphics → Signal correction, to remove such disturbing signals from the graphic. In figure 5.2 on page 34 you can see some examples of interfering signals.

6.7 Position of anomaly inside the graphic

When you have found an anomaly inside the graphic you should examine its position within the graphic. The anomaly should appear in the middle part of the graphic, not at the edge. It should be surrounded by normal ground values. Only in this way the exact position and size of a detected target can be determined.

Just in case that the anomaly is visible at one side of your graphic, you should repeat the measurement in that way that the scan area is displaced or enhanced. Only when the anomaly is visible completely inside the graphic than detailed analysis can be done.

6.8 Identification of metal or mineralization

When the anomaly is indicates as yellow, orange or red color value, it can be a sign of metal. Natural mineralization in the ground (e.g. iron ores) can also be represented in the same color.

Use the function Graphics → Interpolation, to identify metals from mineralization. This operation should be used only 1 – 2 times. When the signal stays constantly at the same position and shows proximately the same form and size it points to a metallic object. In case that the position and size of the sig-
nal change strongly than it is probably mineralization inside the ground and no real object.

To be sure that there is any metallic target you should do at least 2 control scans of the same area.

6.9 Measuring position and size

Now you can analyse the position and site of a detected anomaly. Therefore you have to move the graphic into top view and place the cross hairs directly over the target or void.

In the status bar or in the info dialog you will see the indication of of the position in relation to your starting point. Take the following values as an example:

• Scan line : 5,00 m
• Impulse : 1,30 m

In this example beginning from your start position you have to walk 5,00 m to the left side and 1,30 m in front to stay directly above the target. In the same way you can also measure the size of possible objects.

Therefore mark at first the beginning of the target with the arrow keys and note the indicated values. After that mark the end of the target with the arrow keys and calculate the difference between this value and the value which you noted before.

6.10 Measuring the depth

To measure the depth please check again if the correct type of soil has been selected. The selection of the right soil type is important to receive the best possible exactness in depth measurement.

For measuring the depth there are 2 possibilities:

• Measurement with cross hairs
  Rotate the graphic into top view and move the cross hairs directly above the target. Now you can read the depth in the status bar or in the information dialog.

• Measurement with line of depth
  Rotate the graphic into side view and move down the depth line to the deepest point of the object. Than you can also read the depth in the status bar or in the information dialog.

Both measurement methods will give the same result. Please also read section 5.1.5.2 on page 39!

6.11 Optimizing the 3d representation

There are different functions available to improve the graphical representation.

6.11.1 Interpolation

By using the function Graphics → Interpolation you can improve the representation of the graphic and the visibility of included targets. The interpolation also helps to distinguish between metallic signals and mineralization inside the ground.
Information about the interpolation you can find also in section 5.1.3 on page 35.

**6.11.2 Resolution**

You can increase the resolution of your 3d graphic, by choosing level 1 until level 5. Level 5 is the highest resolution and the laptop needs more calculating time and maybe works more slowly. With these resolution levels more interim values will be calculated mathematically and represented visually.

So more details will be visible and the form, structure and size of possible targets and voids will be represented in a better way.

**6.11.3 Color filter**

Due to the color filter certain colors inside the graphic can be faded out. So for example blue and green color values can be excluded, to get a free view on all metallic signals. Also you can intensify or reduce red or blue color values to represent better the differences.

Information about the usage of the color filter you can also find in section 5.1.4 on page 36.
7 Internet Update

From time to time certain program functions will be improved or new functions will be added. With the Internet Update you have the possibility to update your software. Therefore click on Help → Check for updates. Your software program will now be closed and the dialog from figure 7.1 appears on your screen.

![Figure 7.1: Check for updates](image1)

Visualizer 3D will be closed automatically and the Update Wizard will be started. When you established a connection to the internet the dialog window from figure 7.2 appears on your monitor.

![Figure 7.2: Start Internet Update](image2)

Click on the entry „Start”, to begin the update. At first it will be controlled if any new version of your software is available. If this is the case than all necessary data will be downloaded and installed like it is represented in figure 7.3.
As soon as the installation process is finished, click on the entry „Finish“, and the Visualizer 3D will be opened in the updated version.